Les explico que me paso..

Púes hoy iba todo contentito a ponerle esto ami psp:

http://psp2007.wordpress.com/2007/09/26/reproduce-mp3-desde-cualquier-parte-del-xmb/

pero entonces hize todo fui activar los plugins i… cuando salgo del recovery.. no se me abria la psp.. se me quedaba toda negra..

asi que lo primero que ize fui:

Pulsar 10 segundos el boton power.

Cuando estaba toda apagada aprete el R

Se me abrio el recovery..

Fui al apartado plugins i los desactive..

I SE ME ABRIO EL XMB

Yo todo contenito ahora otro dia me pensare dos vezes de ponerle algo 😀

BY:MARC

5 comentarios to “Les explico que me paso..”

  1. utss! jeje, hola MarC
    Al fin actualizas!! ya hacia falta algo xD !!
    http://pspgamerz.wordpress.com

  2. Marc. eso es por que el Pluggin es para PSP que tenga el firmware 3.52 para abajo, en las que no causa un pseudo brick que se soluciona inciando sin la memory o descativando el pluggin

  3. ¿Tu PSP en que firmware esta? ¿Tenia el parche para el kernel 1.50?

  4. Si alguien me puede ayudar!!!. Lo que pasa es que cuando inicio algun emulador para PSP se pone un error, algunos de mis amigos me han dicho que debo entrar al “RECOBERY MENU” pero no se como. Help me!!!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: